Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2017, 01:02 PM
Home Help Search Calendar Login Register

BayArea4x4  |  Gatherings  |  Trail Runs and Gatherings  |  Topic: Fordyce August 22-24? « previous next »
Pages: 1 2 [3] 4 Print
Author Topic: Fordyce August 22-24?  (Read 9936 times)
Muck
Administrator
wheeler
*****

Karma: +11124/-669
Offline Offline

Gender: Male
Posts: 7253



View Profile
« Reply #30 on: August 19, 2014, 04:37 PM »

My jeep is having sympathy pains.

Last night my jeep got some "heavy moisture" with the dash wiring exposed. (not sure if it matters)

The battery was dead this morning. I jumped it, and went to go take it for a spin, and the volts redlined at 19v, and it stalled out when I let off the gas.

I took it back to my shop, disconnected all the stuff I had added before yesterdays test drive. (Lights, cig lighter, winch).

I jumped it again, and revved it up to about 3k rpm for about a minute, and the volts shot back up again.  I'm going to get my voltmeter and check what the voltage is coming out of the alternator.

I checked all my grounds, and they're all connected. What else should I check? I don't see anywhere obvious it can be shorting...
« Last Edit: August 19, 2014, 04:42 PM by Muck » Logged

Scotts kind of old now. So don't ask him to rock that shit he used to rock.
BigDogYJ
Charter Member
wheeler
*****

Karma: +142/-110
Offline Offline

Gender: Male
Posts: 999


He looks so excited to enjoy his manifold burrito.


View Profile
« Reply #31 on: August 19, 2014, 05:34 PM »

check battery voltage while gauge shows 19 volts.  if battery is still 14 ish then somewhere the connection from alternator to battery is loose/poor/corroded.  gauge shows what alt is putting out, not actual battery volts.  so if alt has poor connection to battery, then it trys to overcompensate by letting the voltage regulator increase voltage until it sees 12-14v @ battery.  

if all connections are good.  maybe voltage regulator crapped out.  or shorted out from moisture.  make sure connections at alternator are clean and tight.  might want to pickup an alternator just in case. or your battery kicked the bucket.  swap it with another and see what happens..
« Last Edit: August 19, 2014, 05:36 PM by BigDogYJ » Logged

Now I've got the Jeep and the Dumb Ass Tow Rig with a 5.2 0-60!
THE GHOST OF SBS
XANAX
Pink
wheeler
*****

Karma: +713/-235
Offline Offline

Gender: Male
Posts: 8719


this pic was taken in 2003


View Profile WWW
« Reply #32 on: August 19, 2014, 05:38 PM »

my cherokee jst needs an IV of shedded up cash to stay running, i fuckin swear nuke
Logged

I am the ghost of bayarea4x4's past present and future
Muck
Administrator
wheeler
*****

Karma: +11124/-669
Offline Offline

Gender: Male
Posts: 7253



View Profile
« Reply #33 on: August 19, 2014, 05:44 PM »

check battery voltage while gauge shows 19 volts.  if battery is still 14 ish then somewhere the connection from alternator to battery is loose/poor/corroded.  gauge shows what alt is putting out, not actual battery volts.  so if alt has poor connection to battery, then it trys to overcompensate by letting the voltage regulator increase voltage until it sees 12-14v @ battery.  

if all connections are good.  maybe voltage regulator crapped out.  or shorted out from moisture.  make sure connections at alternator are clean and tight.  might want to pickup an alternator just in case. or your battery kicked the bucket.  swap it with another and see what happens..

My battery terminals were corroded from a (fixed) short in my fan wiring.  I'll clean those off and recheck all my connections.

thx
Logged

Scotts kind of old now. So don't ask him to rock that shit he used to rock.
THE GHOST OF SBS
XANAX
Pink
wheeler
*****

Karma: +713/-235
Offline Offline

Gender: Male
Posts: 8719


this pic was taken in 2003


View Profile WWW
« Reply #34 on: August 19, 2014, 06:47 PM »

i think im out as a driver  Cry


i got it all apart with a flat head a hammer and a 3ft crow bar. part of the outer bearing is fused to the spindle. the hub/rotor is fine but the threads on the spindle might be damaged and a spindle nut broke

not knowing what the axle is or what the bearings are is gonna take time i dont have  to figure  out.

the tj has a loose front pinion, a smoked unit bearing and a funky suspention issue


so yeah ill prob b ridin shotgun with farid if he ever gets invited
« Last Edit: August 19, 2014, 09:06 PM by SBS is a D-BAG » Logged

I am the ghost of bayarea4x4's past present and future
Muck
Administrator
wheeler
*****

Karma: +11124/-669
Offline Offline

Gender: Male
Posts: 7253



View Profile
« Reply #35 on: August 19, 2014, 10:49 PM »

i put a charger on my battery and noticed battery acid bubbling out the post  jackoff

so i put a new battery in it and just fired it up and ran the throttle for a while, amps stayed steady...


so simple bad battery or something caused it to go bad?

battery is 3 years old (1 month out of 100% warranty..) and hasnt been treated great (died and recharged several times)
Logged

Scotts kind of old now. So don't ask him to rock that shit he used to rock.
kernel
Charter Member
wheeler
*****

Karma: +541/-160
Offline Offline

Gender: Male
Posts: 3140



View Profile
« Reply #36 on: August 19, 2014, 11:15 PM »

if ur battery is overheating then it's prob ur alt.  get ur alt checked.  ur battery is getting overcharged.  maybe...
Logged

I need to stop starting new project... I'd get a lot more done.
BigDogYJ
Charter Member
wheeler
*****

Karma: +142/-110
Offline Offline

Gender: Male
Posts: 999


He looks so excited to enjoy his manifold burrito.


View Profile
« Reply #37 on: August 19, 2014, 11:23 PM »

or the plates in the battery were so sulfated that it overheated. 
I had that happen to a red top optima years ago.  it sat dead for about 2-3 months.  then charged it up and started using it.  2 days later it swelled up and started puking acid.  same thing....   1 month outside of warranty.   

What Mark said... check alternator to make sure its not killing the battery. 

Scott:  I thought you had a 44 up front.   Mark has a few spares.
Logged

Now I've got the Jeep and the Dumb Ass Tow Rig with a 5.2 0-60!
kernel
Charter Member
wheeler
*****

Karma: +541/-160
Offline Offline

Gender: Male
Posts: 3140



View Profile
« Reply #38 on: August 19, 2014, 11:26 PM »

scotts got a 60 and where r u?  jan's garage is lonely without u.  Kiss
Logged

I need to stop starting new project... I'd get a lot more done.
BigDogYJ
Charter Member
wheeler
*****

Karma: +142/-110
Offline Offline

Gender: Male
Posts: 999


He looks so excited to enjoy his manifold burrito.


View Profile
« Reply #39 on: August 19, 2014, 11:31 PM »

stuck working a maintenance window.   might not make it.  Angry
Logged

Now I've got the Jeep and the Dumb Ass Tow Rig with a 5.2 0-60!
kernel
Charter Member
wheeler
*****

Karma: +541/-160
Offline Offline

Gender: Male
Posts: 3140



View Profile
« Reply #40 on: August 19, 2014, 11:35 PM »

stuck working a maintenance window.   might not make it.  Angry
dude!  pick us up some taco bravo. Grin
« Last Edit: August 19, 2014, 11:41 PM by kernel » Logged

I need to stop starting new project... I'd get a lot more done.
Muck
Administrator
wheeler
*****

Karma: +11124/-669
Offline Offline

Gender: Male
Posts: 7253



View Profile
« Reply #41 on: August 20, 2014, 12:39 AM »

I checked the alternator a few times with the new battery while running at 3k RPM and its putting out 13.7-14v. I think the old battery was just toasted.

Logged

Scotts kind of old now. So don't ask him to rock that shit he used to rock.
Muck
Administrator
wheeler
*****

Karma: +11124/-669
Offline Offline

Gender: Male
Posts: 7253



View Profile
« Reply #42 on: August 20, 2014, 12:47 AM »

if ur battery is overheating then it's prob ur alt.  get ur alt checked.  ur battery is getting overcharged.  maybe...

Thats the weird thing. The battery was never really hot or swollen.

We'll see if its dead again tomorrow. Everything is all hooked up again, and i'll let it sit overnight again...

I re fit some grounds, and made sure they had raw steel contact... but it was still doing it after that until I put the new battery in. purring like a kitten ever since.
Logged

Scotts kind of old now. So don't ask him to rock that shit he used to rock.
kernel
Charter Member
wheeler
*****

Karma: +541/-160
Offline Offline

Gender: Male
Posts: 3140



View Profile
« Reply #43 on: August 20, 2014, 11:42 AM »

awesome.

got 3/4 of the pass side half door done yesterday after work then went to jan's.  when i got home i ran
the other string of rock lights down the pass side.

tonight: finish the door, add a couple more lights, wire the lights to a switch, pack, done... hopefully. Smiley
Logged

I need to stop starting new project... I'd get a lot more done.
BigDogYJ
Charter Member
wheeler
*****

Karma: +142/-110
Offline Offline

Gender: Male
Posts: 999


He looks so excited to enjoy his manifold burrito.


View Profile
« Reply #44 on: August 20, 2014, 02:03 PM »

Fluids checked. 
Just gotta pack my stuff and load jeep on trailer.  I'll be ready to leave friday @ 9am.
Logged

Now I've got the Jeep and the Dumb Ass Tow Rig with a 5.2 0-60!
Pages: 1 2 [3] 4 Print 
BayArea4x4  |  Gatherings  |  Trail Runs and Gatherings  |  Topic: Fordyce August 22-24? « previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.164 seconds with 18 queries.